Search found 4 matches

by stevel95
Sat Aug 26, 2017 5:25 am
Forum: Freematics ONE+
Topic: Post-Compile Uploader
Replies: 5
Views: 750

Re: Post-Compile Uploader

Thanks for the suggestions. Tried both - Verify flag and every baud rate available for upload multiple tries. No luck. Uninstalled and installed Silicon Labs drivers, too. If I find a solution, I'll post for everyone's benefit. In the meantime, I'll use my laptop.
by stevel95
Thu Aug 24, 2017 8:12 am
Forum: Freematics ONE+
Topic: Post-Compile Uploader
Replies: 5
Views: 750

Re: Post-Compile Uploader

Turns out to be a problem with USB port, still unresolved. Checked drivers, reset PC, USB-serial, etc.. Tried on HP laptop and it worked.
by stevel95
Fri Aug 18, 2017 1:28 am
Forum: Freematics ONE+
Topic: Post-Compile Uploader
Replies: 5
Views: 750

Post-Compile Uploader

Trying to use Arduino Builder to upload sample FreematicsONE+ datalogger sketch, but keep getting errors: Error code: 2 typically, sometimes failure to connect. Using default settings, COM5 USB port which seems to work fine for the Serial Monitor. Arduino Builder 1.0.2 output pasted below. Any sugge...
by stevel95
Wed Aug 09, 2017 12:38 am
Forum: Freematics Products
Topic: Library updates - Frematics One
Replies: 12
Views: 1936

Re: Library updates - Frematics One

Using Arduino 1.8.2 IDE, Aug 7 download of source from github, compiling firmware_v4/datalogger for a FreematicsONE device. My compile error is "datalogger.h:10: error: 'SDLib' is not a namespace-name". I assume no additional libs need to be included and that all are in the header files? T...

Go to advanced search