Search found 8 matches

by ramsaymike
Fri Jul 26, 2019 1:00 am
Forum: Freematics ONE+
Topic: Help with OBD
Replies: 0
Views: 170

Help with OBD

I am unable to get an OBD connection with my ONE+ - everything else works fine. Using the firmware_v5 simple_obd test all I get for output is: OBD Firmware Version 0 Connecting to OBD... Connecting to OBD... ... Other code readers are able to connect without a problem. Car is 2017 Honda CRV (1.5L tu...
by ramsaymike
Sat Dec 15, 2018 12:09 am
Forum: Freematics Software
Topic: Freematics hub source code
Replies: 4
Views: 1451

Re: Freematics hub source code

I have a similar problem - did you find a solution?

Thanks.
by ramsaymike
Sat Nov 24, 2018 10:43 pm
Forum: Freematics ONE+
Topic: MQTT with Freematics ONE+
Replies: 1
Views: 1113

Re: MQTT with Freematics ONE+

Did anything ever come of this??? I have a similar application. Thanks Mike.
by ramsaymike
Sat Nov 24, 2018 10:39 pm
Forum: Freematics ONE+
Topic: 9600 baud gps in datalogger
Replies: 3
Views: 1717

Re: 9600 baud gps in datalogger

So it appears that I don't have this figured out! After much frustration I found that the baud rate was hard coded and once changed worked fine! No idea was is going on of course... bool FreematicsESP32::gpsBegin(unsigned long baudrate, bool buffered, bool softserial) { pinMode(PIN_GPS_POWER, OUTPUT...
by ramsaymike
Sat Nov 24, 2018 6:19 am
Forum: Freematics Hub
Topic: Telelogger
Replies: 5
Views: 901

Re: Telelogger

I missed the : Error starting HTTP server on port 8080 Press ENTER to exit It still does not work with no error. And here is a bit of what I get in terminal: 1 channels loaded 41 bytes from 192.168.0.193 | Invalid VIN 41 bytes from 192.168.0.193 | Invalid VIN 41 bytes from 192.168.0.193 | Channel no...
by ramsaymike
Sat Nov 24, 2018 4:45 am
Forum: Freematics Hub
Topic: Telelogger
Replies: 5
Views: 901

Telelogger

Trying to get telelogger operating and not really sure how to do it... The server seems to be running on my linux machine but I can' access it. Here is what it says on the terminal: Freematics Hub Personal Edition (built on Oct 20 2017) (C)2016-17 Freematics.com / Mediatronic Pty Ltd / Developed by ...
by ramsaymike
Sat Sep 01, 2018 9:25 pm
Forum: Freematics ONE+
Topic: 9600 baud gps in datalogger
Replies: 3
Views: 1717

Re: 9600 baud gps in datalogger

I was able to fine it and can confirm that it works just fine. Thanks for the reply
by ramsaymike
Sun Aug 19, 2018 8:53 pm
Forum: Freematics ONE+
Topic: 9600 baud gps in datalogger
Replies: 3
Views: 1717

9600 baud gps in datalogger

I am unable to get an older 9600 baud gps module to work in Datalogger (V5). It works fine in the simple gps program example. Does anyone know what changes other than the obvious config.h that have to be made? Thanks.

Go to advanced search