Search found 4 matches

by shirflex
Wed Oct 09, 2019 8:29 am
Forum: Freematics Products
Topic: Freematics ONE+ GPS not working
Replies: 6
Views: 1095

Re: Freematics ONE+ GPS not working

We tried switching to 3G network mode. We get the following lines:

No Service
Powering OFF

We made sure the module matches the frequencies used on every operator available. We're using a brand new sim card witout an adapter.
The Cell GNSS won't work without getting a 3G/2G connection.
by shirflex
Thu Oct 03, 2019 5:42 am
Forum: Freematics Products
Topic: Freematics ONE+ GPS not working
Replies: 6
Views: 1095

Re: Freematics ONE+ GPS not working

Good. We'll Discard the Golf then... We still have problems with the GPS module. At this point we don't even know if we have a faulty SIM-5360 Module. We tried looking at almost every code related to GPS and checked for the module's documentation. We also tried taking the antenna outdoors for better...
by shirflex
Thu Sep 26, 2019 8:12 am
Forum: Freematics Products
Topic: Freematics ONE+ GPS not working
Replies: 6
Views: 1095

Re: Freematics ONE+ GPS not working

We have three test cars: 01- Toyota Etios 02- VW Golf MK4 03- Chevrolet Classic (It's a facelifted Opel Corsa MK2 sold in Argentina under the Chevrolet badge) We're currently testing on the Etios and we get the following statements: "... GNSS...NO OBD...NO PID MAP OK ..." Theese are the li...
by shirflex
Sun Sep 22, 2019 11:28 am
Forum: Freematics Products
Topic: Freematics ONE+ GPS not working
Replies: 6
Views: 1095

Freematics ONE+ GPS not working

Couple months ago I ordered a ONE+ board with the SIM5360 board with the SMA Antenna. Then I uploaded the latest Teleloger sketch (as of this post's date) and made sure to enable GPS on the config file. When monitoring the build on the attempt to connect with the GPS module I get the following line:...

Go to advanced search