PROBLEMS WITH NEW FREEMATICS OBD ADAPTER V2

Discussion about Data2KML and other open-source telematics utilities developed by us
Shawnturner
Posts: 1
Joined: Fri Oct 27, 2017 10:25 pm

PROBLEMS WITH NEW FREEMATICS OBD ADAPTER V2

Postby Shawnturner » Wed Nov 01, 2017 7:38 pm

Got my adapter yesterday, but the logging doesn't work reliably, it stops after about 2minutes of recording (according to LED flashing) and will not resume until I replug it and the data seems to have incorrectly formated GPS values so neither data2kml nor the charting service can use it. I get F020/10C and occaisonally 10B/10D/10E like in the sample from data2kml.
But no other F-values instead I have $GPGGA/$GPRMC/$GPVTG that after some time seem to contain GPS locations. But my main proplem is the usbasp I got with my order, I have installed the fischl drivers, but avrdude always complains "avrdude.exe: warning: cannot set sck period. please check for usbasp firmware update." sometimes it gives more information like target not responding and stuff like that. Also the Arduino Builder seems to use 644p when build target is Freematics, but its a 328p. Please help, I'am lost with that stuff. Amother (less important since I can't program it anyways) problem are the I2C cables that came with it, they don't fit into the female plug on the 2.2" LCD shield, I think if I plug the 5V/Grd plug in the I2C slot and the white yellow plug onto the SDA/SCL pin headers it might still work but I found no documentation about which cable color belongs to which pin. For more details : [url=https://blog.advids.co/20-awesome-landing-page-video-explainer-examples-from-high-conversion-websites/]video landing page[/url]

Return to “Freematics Software”

Who is online

Users browsing this forum: No registered users and 1 guest