Freematics Nano Kit LCD says, "Connecting..."

Inquiry and support for Freematics products
arjevskii
Posts: 2
Joined: Wed May 16, 2018 5:24 am

Freematics Nano Kit LCD says, "Connecting..."

Postby arjevskii » Sat May 19, 2018 12:05 am

Hey Guys,

I purchased the nano UART kit(https://freematics.com/store/index.php? ... duct_id=74)
Order ID: 7563
Date Ordered: 19/04/2018

hooked it up, checked many times the wiring, and all i get is the Connecting screen on the LCD.

I used the simple_obd_display example and have tried hooking it up and testing different ways and never got past that screen.

It does not go past that screen. I've tried two different Arduino Nano modules to test and never got it to go past the connecting screen.

My car is a honda accord 2008 and i've used it with bluetooth obd before so i know it supports the protocols.

Did I get a defective unit? :cry:

stanley
Site Admin
Posts: 695
Joined: Sat Mar 01, 2014 3:15 am

Re: Freematics Nano Kit LCD says, "Connecting..."

Postby stanley » Wed May 23, 2018 8:00 pm

Your car is likely to use older protocol of ISO9141 which our OBD adapter does not fully support.

expert12
Posts: 2
Joined: Wed May 30, 2018 4:04 am

Re: Freematics Nano Kit LCD says, "Connecting..."

Postby expert12 » Wed May 30, 2018 8:08 am

I had a similar issue. SImilar car as well. I have re-uploaded the code with latest libraries and it is working perfect now.

expert12
Posts: 2
Joined: Wed May 30, 2018 4:04 am

Re: Freematics Nano Kit LCD says, "Connecting..."

Postby expert12 » Fri Jun 01, 2018 7:10 am

Updating libraries might help.

redrain1345
Posts: 2
Joined: Tue Jul 03, 2018 4:01 am

Re: Freematics Nano Kit LCD says, "Connecting..."

Postby redrain1345 » Tue Jul 03, 2018 4:09 am

@expert12 May I ask what car and which libraries you updated?

redrain1345
Posts: 2
Joined: Tue Jul 03, 2018 4:01 am

Re: Freematics Nano Kit LCD says, "Connecting..."

Postby redrain1345 » Tue Jul 03, 2018 7:55 am

@expert12 which car do you have and which libraries did you update? I tried updating all libraries and still nothing.

Can you send me an example code that works with your accord??


Return to “Freematics Products”

Who is online

Users browsing this forum: No registered users and 7 guests